iOS version compatibility list

Below is a complete list of which versions of iOS are compatible with each version of PulseGuard, please consult this list before updating iOS, if your version of PulseGuard is not compatible with the version of iOS you are looking to update to, PulseGuard will stop working.

If there is a new version of iOS available which is not listed below, DO NOT UPDATE until it appears, it could stop PulseGuard from working.

If you are ever in doubt, contact our support line either via phone on 01622 321111 or email via support@pulseguard.org

iOS 10.3.1

iOS 10.3.0

iOS 10.2.1

iOS 10.2

iOS 10.1.1

iOS 10.0.1

iOS 10

iOS 9.3.5

iOS 9.3.4

iOS 9.3.3

iOS 9.3.2

iOS 9.3.1

iOS 9.3

iOS 9.2.1

iOS 9.2

iOS 9.1

iOS 9.0.2
iOS 9.0.1
iOS 9.0
iOS 8.4.1
iOS 8.3
iOS 8.2
iOS 8.1.3
iOS 8.1.1
iOS 8.1
iOS 8.0
iOS 7.1.2
iOS 7.1.1
iOS 7.1
iOS 7.0.6
iOS 7.0.5
iOS 7.0.4
iOS 7.0.3
iOS 7.0.2
iOS 7.0.1
iOS 7.0
iOS 6.1.6 and Earlier